Near real-time satellite imagery outage for North America
Incident Report for Disaster Science
Resolved
This incident has been resolved. NOAA fixed issues related to fibre cable damage due to Hurricane Helene.
Posted Oct 01, 2024 - 19:20 AEST
Monitoring
NOAA have implemented a fix for their product dissemination platform.
Posted Oct 01, 2024 - 09:31 AEST
Update
NOAA have confirmed (~1500Z) the outage impacting all satellite product dissemination systems and are working on a fix.
Posted Sep 29, 2024 - 07:48 AEST
Update
We have reached out to NOAA engineering to confirm the nature of the outage.
Posted Sep 28, 2024 - 09:11 AEST
Identified
We have identified an issue where GOES-East and GOES-West near real-time satellite imagery isn't being updated. This is due to an upstream outage we are experiencing. This impacts our Pro users and particularly in the North American region. We're attempting to restore coverage for Australia and utilise only the Himawari-9 satellite.
Posted Sep 28, 2024 - 09:01 AEST
This incident affected: External Data Sources.